Bruteforce mode stuck in a loop? Topic is solved

Using PhotoRec to recover lost data
Locked
Message
Author
cyberpatrol
Posts: 2
Joined: 27 May 2015, 01:29

Bruteforce mode stuck in a loop?

#1 Post by cyberpatrol » 27 May 2015, 01:49

I'm trying to recover the files from a 1 TB HDD with PhotoRec 7.0.

The first run took more than 24 hours and recovered more than 62000 files with about 174 GB in total. Then it started the bruteforce mode which firstly seemed to work, but since more than 24 hours the only thing that changes in the screen output is the test number and the elapsed time. Everything else (the number of the remaining sectors and the number of the files found don't change, neither do the files photorec.ses and report.xml. One core of the CPU runs permanently with 100%. The HDD (a not quite new but working one with a ddrescue clone of the damaged one) which is connected to the computer with a USB 3.0 docking station doesn't seem to do anything, too.

Is this normal or is PhotoRec in some kind of a loop?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3501
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Bruteforce mode stuck in a loop?  Topic is solved

#2 Post by cgrenier » 28 May 2015, 08:17

Honestly the brute-force mode isn't build to deal with such large disk, use it only for digital camera memory card.
Often disk are defragmented, so it's not very usefull as it's very very slow...

cyberpatrol
Posts: 2
Joined: 27 May 2015, 01:29

Re: Bruteforce mode stuck in a loop?

#3 Post by cyberpatrol » 28 May 2015, 12:26

Ok, thanks. Then it was the right decision to stop the bruteforce mode. I'm currently trying it with TestDisk again anyway. I somehow forgot to do the deep search.

Locked

Who is online

Users browsing this forum: No registered users and 2 guests