Partition Recovery on Seagate 500GB ST500VT000

How to use TestDisk to recover lost partition
Post Reply
Message
Author
KIsmay
Posts: 3
Joined: 21 Jul 2015, 18:02

Partition Recovery on Seagate 500GB ST500VT000

#1 Post by KIsmay » 21 Jul 2015, 18:14

The drive is basically healthy, as I was able to create an image of it using ddrescue and had no read errors creating the image. The drive seems to have no partition table when using fdisk or gparted.

When I run testdisk on the drive or image, I get the following output:

Code: Select all

TestDisk 6.13, Data Recovery Utility, November 2011
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Disk /dev/sdc - 500 GB / 465 GiB - CHS 60801 255 63
Current partition structure:
     Partition                  Start        End    Size in sectors

 1 P EFI GPT                  0   0  2 267349  89  4 4294967295

Warning: Bad ending head (CHS and LBA don't match)
No partition is bootable
What is my next step here? I'd like to recreate a partition table if possible.

Thanks in advance.

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Partition Recovery on Seagate 500GB ST500VT000

#2 Post by Fiona » 22 Jul 2015, 05:37

Your current partition table only contain an EFI GPT partition.
I've no idea about your previous file system?
If you used GPT, your partitions should be MS Data and Apple file system HFS+.
Intel MBR would display your partitions containing data as HPFS NTFS, Linux and FAT32 LBA etc..
On your disk, you should run Analyse / Quick and if nothing would be found Deeper Search also.
If you'd like to work with an image, you should run partition table type None.
Partition table type None doesn't let you write a partition into a partition table.

Fiona

KIsmay
Posts: 3
Joined: 21 Jul 2015, 18:02

Re: Partition Recovery on Seagate 500GB ST500VT000

#3 Post by KIsmay » 28 Jul 2015, 22:54

The disk is from a Toshiba laptop running either Windows 7 or Windows Vista, so the filesystem should be NTFS.

Machine Specs are here:
http://www.cnet.com/products/toshiba-te ... 21v/specs/

The initial scan of the disk shows the EFI GPT partition structure, but a deeper scan shows nothing.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests