WD 2T My Book Essential space conflict

Using TestDisk to repair the filesystem
Post Reply
Message
Author
essex77
Posts: 1
Joined: 19 Aug 2015, 05:54

WD 2T My Book Essential space conflict

#1 Post by essex77 » 19 Aug 2015, 06:47

Hi all

Ok this is my first post so go easy on me if i have got this all wrong i drive cranes for a job and by no means am i computer wiz. Ok so i have a 2t WD Hard drive that stopped working the other day when i moved my laptop to get of my bed. It said that it was corrupt and i needed to format it. (done this on a old hard drive and lost everything so not doing that again). So i have been reading on lots of forums on how i should try and fix the problem all my music, movies and pics of my kids and family are on this thing. Now before i got here i did read about doing a RUN CMD Then some other letter /E: R or something like that which i did do but nothing worked. Have since red not to do th his. So i found testdisk i have follow the step by step help guide and run the quick and deep search. Now when i try to open the hard drive i get a new message THE PARAMETER IS INCORRECT. Now this is a screenshot of testdick
2015-08-19 13.41.44.png
Screenshot
2015-08-19 13.41.44.png (109.23 KiB) Viewed 295 times
so i dont know if i have made it worse or better but any help fixing this wiuld be greatly appreciated and then i dont have to tell the missis i have lost the family pic. Thanks

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests