WD MyBook Drive 3TB - Analyse issues

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
akgro
Posts: 1
Joined: 27 Aug 2015, 15:24

WD MyBook Drive 3TB - Analyse issues

#1 Post by akgro » 27 Aug 2015, 15:49

Screen Shot 2015-08-27 at 10.46.47 AM.png
Screen Shot 2015-08-27 at 10.46.47 AM.png (119.75 KiB) Viewed 330 times
Hello,

This scan has been a weird one. The drive was dropped on the floor when it was off, but only mounts as a nondescript D: drive and on my mac, I can only initialize or reformat.

I initialized the drive to mount it and then proceeded to the analyse on deep search which so far looks like this:
Screen Shot 2015-08-27 at 10.46.47 AM.png
Screen Shot 2015-08-27 at 10.46.47 AM.png (119.75 KiB) Viewed 330 times
The confusing part is it has been running for over two days and the sector count has a ratio greater than one. Is this worth continuing or is there something wrong with this and I should cancel the scan? Any help would be appreciated in determining how damaged this drive (and the files I can't access) is.

kind regards,
a.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest