Not able to get TestDisk running

How to use TestDisk to recover lost partition
Message
Author
confuseduser
Posts: 4
Joined: 18 May 2012, 23:45

Not able to get TestDisk running

#1 Postby confuseduser » 19 May 2012, 00:13

Trying to run TestDisk on Mac Tiger and am only getting the following screen, any fixes? Thanks
Attachments
Picture 3.png
Picture 3.png (15.47 KiB) Viewed 2367 times

Sponsored links

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Not able to get TestDisk running

#2 Postby Fiona » 19 May 2012, 07:26

Dis you use version 6.14WIP?
Did you run it from your terminal as root like;

Code: Select all

sudo ./testdisk
?
Some information;
http://www.cgsecurity.org/wiki/OS_Notes ... 28Intel.29

confuseduser
Posts: 4
Joined: 18 May 2012, 23:45

Re: Not able to get TestDisk running

#3 Postby confuseduser » 19 May 2012, 20:29

I downloaded the most recent version of TestDisk and tried to run the program. Did this from my newer macbook and TestDisk ran with no problem. Both are intels btw, don't know if that helps. Thanks

confuseduser
Posts: 4
Joined: 18 May 2012, 23:45

Re: Not able to get TestDisk running

#4 Postby confuseduser » 25 May 2012, 22:04

Any ideas?

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Not able to get TestDisk running

#5 Postby Fiona » 25 May 2012, 22:58

If you run it as superuser and decompressed from your terminal/path and it doesn't work, I'll have no idea.
I'll forward it to the developer.

Fiona

confuseduser
Posts: 4
Joined: 18 May 2012, 23:45

Re: Not able to get TestDisk running

#6 Postby confuseduser » 06 Jun 2012, 03:30

I'm running as superuser but pretty inexperienced with this so not sure how to do the 2nd part. Thanks for your help


Return to “Partition Recovery”

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests