Unable to run Photorec in Lucid Puppy Linux

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 02 Sep 2015, 19:40

Unable to run Photorec in Lucid Puppy Linux

#1 Post by milannoir »

I am unable to get Testdisk-7.0 containing Photorec to run in Puppy 5.2.8 Lucid Linux distro. I have tried extracting to /root and typing command in Console. File not recognised. Does anyone have step-by-step instructions on how to get it to run based on a successful run on this same distro? I've just wiped my SD card by mistake with a few hundred photos on it. Many thanks in advance.

User avatar
Site Admin
Posts: 5434
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Unable to run Photorec in Lucid Puppy Linux

#2 Post by cgrenier »

You may have to use the 32-bit version of TestDisk.