Lost Encrypted Volume

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
MxBlinkPx
Posts: 3
Joined: 19 Oct 2015, 17:11

Lost Encrypted Volume

#1 Post by MxBlinkPx » 19 Oct 2015, 17:33

I have a 24TB Areca Raid where I accidentally deleted the “VolumeSet”. I have since recreated it with no initialization. It consisted of a ~488GB NTFS partition and a ~23.48TB Truecrypt encrypted volume. Using R-Studio Demo I can see the files that were on the 488GB partition. TestCrypt can find the volume and can “Mount as Backup Header”. But this comes up as uninitialized and R-Studio and TestDisk don’t seem to find any files on this volume.

Where can I go from here?

Image

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4387
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Lost Encrypted Volume

#2 Post by cgrenier » 19 Oct 2015, 19:41

Try PhotoRec on the mounted volume. If only junk files are recovered, the volume is probably at a different offset or the encrypted key is wrong.

MxBlinkPx
Posts: 3
Joined: 19 Oct 2015, 17:11

Re: Lost Encrypted Volume

#3 Post by MxBlinkPx » 19 Oct 2015, 22:32

It's looking like just junk files are being found. Is there a way to specify a different offset? Or some way to calculate the partition details?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest