EXFAT raid 0 recovery

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
tomtailford
Posts: 19
Joined: 12 Nov 2015, 21:08

EXFAT raid 0 recovery

#1 Post by tomtailford » 12 Nov 2015, 21:41

PLEASE DONT TELL ME IT'S GONE WRONG!

GRAID 8TB (2x4TB striped raid) - EXFAT - showing up as RAW in windows / not showing partition in mac (only device)

Testdisk detects EFI GPT partition

Analysed - showed correct partition name (Chimp)
List files - showed all my files
Backup - saved current pariton list to backup.log file (not sure where this is on a MBP?)
Wrote partition structure to disk (thinking it would fix)
List files - "support for this filesystem hasn't been implemented"
Says MacHFS? (Confusing as 99% sure it was exfat)
Backup - saved current partition list as follows:

Code: Select all

#1447360813 Disk /dev/sdc - 8001 GB / 7451 GiB - CHS 972792 255 63
 1 : start=       40, size=   409600, Id=00, P
 2 : start=   409640, size=2742337456, Id=00, P
Please tell me I've not royally screwed myself :/

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4510
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: EXFAT raid 0 recovery

#2 Post by cgrenier » 13 Nov 2015, 07:51

Run "cmd" (right click run as administrator) and "chkdsk /f d:" (replace d: by the correct drive letter).

tomtailford
Posts: 19
Joined: 12 Nov 2015, 21:08

Re: EXFAT raid 0 recovery

#3 Post by tomtailford » 13 Nov 2015, 08:53

Thanks for your response!

After switching my laptop and drive off last night, the drive no longer shows up as RAW in windows and is showing up as follows (image)
Attachments
screen.PNG
screen.PNG (10.38 KiB) Viewed 471 times

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 1 guest