Photorec Recovers 8kb thumb .jpg from SD card not 9Mb file

Using PhotoRec to recover lost data
Post Reply
Message
Author
Howard
Posts: 1
Joined: 14 Nov 2015, 20:13

Photorec Recovers 8kb thumb .jpg from SD card not 9Mb file

#1 Post by Howard » 14 Nov 2015, 21:43

'Card Error' appeared in the viewer of my Pentax camera last night.
On the Fuji 8Mb SD card two previous folders containing about 230 images were fine (& already backed up)
But access to last night's folder of about 12 images was lost
Photorec recovers 12 images from last night but only at 8kb and 7kb file sizes. not the roughly 9Mb original size of each file.
Running Brute Force: Yes and Keep corrupted files: Yes
I get recovered files sizes of 64kb (an image size that could get me out of trouble)
But these files only produce a plain GREY colour.
Deleting one earlier folder (deliberately) Photorec produces similar results on the newly deleted folder images, with a few fully recovered.
A few earlier images have been deleted from this card, but not many.
In Recup_dir Photorec does not list files in (original)date/size/folder order.
Last night's files appear as a group about the middle of the files Recup_dir collects

The 8kb files are saved as: t*.jpg (& display a thumb)
64kb files saved as b* & f* .jpg (& both display as grey only)
I'm using Windows XP. Photorec ver: 6.14,
I have not seen the option 'Allow partial last cylinder' Yes/No. It does not appear in the usual place (Wiki).

Sorry if I've missed a How to, Wiki section or previous FAQ answer (I have tried looking)
What should I be doing, please?
Thanks!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3615
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec Recovers 8kb thumb .jpg from SD card not 9Mb fi

#2 Post by cgrenier » 15 Nov 2015, 16:37

Can you try using PhotoRec 7.1-WIP ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest