The following partition can't be recovered

How to use TestDisk to recover lost partition
Post Reply
Message
Author
HandyAndy103
Posts: 2
Joined: 02 Dec 2015, 00:08

The following partition can't be recovered

#1 Post by HandyAndy103 » 02 Dec 2015, 00:21

Hello, I am trying to use Testdisk to recover an NTFS HDD used as a backup drive from Windows, it has two partitions, one of 100GB and another using the rest of the 500GGB drive. I think it was damaged because the caddy seemed to have a dodgy power connection. (I no longer use that caddy!)

The result of Analyse under TestDisk is:
Screenshot from 2015-12-01 23-04-04.png
Screenshot from 2015-12-01 23-04-04.png (63.33 KiB) Viewed 1096 times
.
This appears to be correct, though each partition is listed twice.

I then run Quick Search and then deeper search, each time it finds just one partition and gives the error message "The following partition can't be recovered."

What should I try now? Should I move on to Photorec to try to recover some files, should I get UBCD4WIN and try running chkdisk. Those are my two ideas. Which should I try first, or is there something else I can do with Testdisk or something else.

Thanks,
Andrew

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: The following partition can't be recovered

#2 Post by Fiona » 02 Dec 2015, 08:16

When a message like "invalid NTFS or exFAT boot" appears, testdisk displays the message and the affected partition.
That's why they appear twice!
The message indicates that either your boot sector or file system is damaged.
Can you run TestDisk 7.1WIP 32bit on windows?
It looks like that your partitions are still in your partition table?
You can try to run a boot sector diagnose.
Run TestDisk / Advanced (pick one partition) and Boot.
Upload another snapshot.
When your backup of the bootsector is OK, you'll find the menu List.
Have a try to list your files.
When the boot sector and its backup are BAD, you can run RebuildBS and have a try to list your files too!
Please let me know, can you list your files or do you get a message that your file system is damaged.
Until yet, don't use Write nor RepairMFT.

Fiona

HandyAndy103
Posts: 2
Joined: 02 Dec 2015, 00:08

Re: The following partition can't be recovered

#3 Post by HandyAndy103 » 03 Dec 2015, 00:24

I downloaded the 7.1WIP 32bit version and followed your instructions:
This shows the output of Testdisk / Advanced / Boot on the first (larger) partition:
screenshot.png
screenshot.png (17.38 KiB) Viewed 1088 times
I then selected Rebuild BS (as both the boot sector and backup have Status: Bad), this ran overnight, in the morning it had returned me to an identical screen, I took a screenshot but it is identical to the one above:
screenshot2.png
screenshot2.png (19.21 KiB) Viewed 1088 times
What should I do now?

BasicBrandonGuy
Posts: 1
Joined: 10 Dec 2015, 21:06

Re: The following partition can't be recovered

#4 Post by BasicBrandonGuy » 12 Dec 2015, 03:35

Im in the same situation and no one has a solution for this ...
Mine started when my 3tb mybook studio controller failed in the enclosure,
I removed the drive and put in my pc as a slave says no partition wants to format in windows 7

I ran both the Photorec and Testdisk and i'm not gaining anything with it.
I tried Easeus , and Ontrack everyone claims to have the perfect software
yet not one thing has worked for recovering

As for hardware the drive passes WD Diags and other disk diags with flying colors
The Partition is Missing Gone all i want to do now is try to rebuild the
partition without all this scaning for days just fix the partition and then
try to see if it will then get my data back

you know like the old days of fdisk mbr and boom partiton comes back along with the data.
Why isn't there a solution that simple left?

I dont want scan scan scan scan opps theres a problem I know there is just rebuild a partition and lets go
I simply want a ntfs partition back .... Can anyone please give step by step how to do that?
Again this was once a USB External Storage Drive I want to have the NTFS Partition back it doesnt have to be
bootable with an os on it just a NTFS Format again like it had.

Photorec found stuff but nothing in the way it was operable or accessible.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests