Ned help recovering MTS and M2ts extension

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 24 May 2012, 10:48

Ned help recovering MTS and M2ts extension

#1 Post by PanasonicRoy »

Hi i ned help making an new search extension named MTS .
That is because i have 2 different Panasonic cameras that make different hd movies.
Let me explain :
I have one panasonic camcorder hdc-sd90 that shoot movies called m2ts and one photocamera FZ150 that shoot
movies called mts (not 100% sure about the extensin on the photocamera ) .
Both cameras shoots avchd HDmovies 1920/1080p -50p progressive
I have tried to recover like 300GB of files that got lost on a 3TB seagate drive.
Now i have been able to recover all m2ts files that was filmed with the camcorder and also jpg and Rawpictures from the photocamera .but..
What im not able to recover are the movie files i made with the photocamera.I tryed to find out why and it seems
that the files have a mts extension istead the m2ts that the camcorder shoots.
Im not sure but mayby photorec and testdisk is not able to recover mts extension only m2ts ?
I see that its possible to make custom extension to search ,but i dont know how to do that. can anyone try to help me?

Sponsored links