Raw partiction works fine, but won't clone

How to use TestDisk to recover lost partition
Post Reply
Message
Author
itla2001
Posts: 2
Joined: 13 Jan 2016, 19:53

Raw partiction works fine, but won't clone

#1 Post by itla2001 » 13 Jan 2016, 20:28

I have a hd that works great and has not drive issues. It boots, and I can run programs and access data. I copied all the data to backup. But I can not clone the drive. The drive is in a windows 7 home 32 bit OptiPlex 790 computer. I tried cloning with a windows 10 pro 64 bit computer. when I attach the hd to the windows 10 computer I get an error saying I need to format drive and I can not access it. Acronis will not clone it saying there are errors on the partition. chkdsk gives an error saying partition is raw. I can see the files if I use UFS recovery software. but again I don't need to recover the data. I don't want to run testdisk and ruin the partition if there is another reason that I'm getting this error.

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Raw partiction works fine, but won't clone

#2 Post by Fiona » 14 Jan 2016, 09:01

Whats your previous file system?
If you'd like to clone your disk:
Did you try a Linux Live-CD and dd?
On windows, you can try HDD Raw Copy Tool:
http://hddguru.com/software/HDD-Raw-Copy-Tool/

TestDisk doesn't change anything to your disk as long as you don´t use Write, boot sector repair like BackupBS, OrgBS or RepairMFT and RepairFAT.

Fiona

itla2001
Posts: 2
Joined: 13 Jan 2016, 19:53

Re: Raw partiction works fine, but won't clone

#3 Post by itla2001 » 14 Jan 2016, 16:53

The hard drive is NTFS.

It should be visible in any windows system.

I ran seatools diagnostics on the drive and it passed all the tests. So the drive itself is good.

Why would it not be visible as an NTFS drive in a windows 10 computer.

I think cloning is not necessary since the drive is good. But thanks for those suggestions I will keep that in mind when I run across other situations. I am just baffled by the drive only working in the original computer.

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Raw partiction works fine, but won't clone

#4 Post by Fiona » 15 Jan 2016, 08:01

It should be visible in any windows system.
Well, not necessarily.
Boot sector, file system and ownership can cause some trouble too!
Can you run testdisk and copy and paste the content of your testdisk.log into your next post?
So I'd be able to watch the status of your boot sector and file system.

Fiona

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests