I'm totally lost, please help.

How to use TestDisk to recover lost partition
Post Reply
Message
Author
LouieM414
Posts: 3
Joined: 23 Jan 2016, 08:24

I'm totally lost, please help.

#1 Post by LouieM414 » 23 Jan 2016, 08:32

I have an Alienware that is about 7 years old. I've never had an issue until about 2 weeks ago. So I decided to factory reset it. I have 3 hard drives in it. Two 1 tb and a 3 tb. Before I did the restore I took all but my main drive out that had Windows installed on it (1 tb drive). After the restore, I then place the other drives back in (this is where I think I screwed up and should have left them in so Windows could have renamed them) well the 1tb showed up with all the files no problem, but the 3tb shows zero space and wants me to format before use and states it RAW. That drive has my life on it, My dad past away in June of last year and all that I have of him is on this drive. Please help me.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3754
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: I'm totally lost, please help.

#2 Post by cgrenier » 23 Jan 2016, 11:07

Run TestDisk, select the disk, Advanced, select the partition that Windows see as raw, Boot, RebuildBS, List.
If you can see your files, choose Write, confirm, Quit and restart your computer.

LouieM414
Posts: 3
Joined: 23 Jan 2016, 08:24

Re: I'm totally lost, please help.

#3 Post by LouieM414 » 23 Jan 2016, 16:13

I show the E drive in windows as RAW but no E drive in TestDisk
Attachments
TestDisk.jpg
TestDisk.jpg (223.44 KiB) Viewed 502 times

LouieM414
Posts: 3
Joined: 23 Jan 2016, 08:24

Re: I'm totally lost, please help.

#4 Post by LouieM414 » 23 Jan 2016, 16:35

After I click on the top media listed I get this
Attachments
TestDisk2.jpg
TestDisk2.jpg (215.33 KiB) Viewed 500 times

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest