GPT to MBR Nightmare, need some help

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Salamandrix
Posts: 1
Joined: 10 Feb 2016, 03:12

GPT to MBR Nightmare, need some help

#1 Post by Salamandrix » 10 Feb 2016, 03:26

Hi,

I've build a new computer using the hold SSDs and HDs from my older computer. Old computer windows 7, new one windows 10. All internal HDs, had no problem and did a fresh install on the SSD Evo 850 with Windows 10.

The problem happened on my External Blue Caviar WD 4TB HD, which I had with eSata external cable on an external enclosure. On the new system I connected the enclosure with USB 3.0 instead of eSata, and Windows 10 could could only see the Drive as GPT and File Explorer nothing.

So from what I read was that I needed to convert that GPT partition to MBR to see the files... And I did. I used AOMEI Partition Assistant Unlimited, to convert the GPT to MBR, but now I have the 4TB split into 2048GB the first partition and the 1678 GB the second one.

So now I had 2 Raw partitions... and still not seeing any file on either one.

So I went and converted the first one into simple partition as that was the only option Win10 Disc Management was giving me...

So now I have a Simple partition with and as Raw as I didn't do the quick format and the other partition unallocated...

On this drive I had around 700GB of Data that I want to recover...

What are my best options? do I have to go the long way to recover the files inside? which I don't have space to recover all that, or is there a way to still save this converting into different partition types?

And what should I do if this happens again in another external drive? I do have another one and haven't even checked if the same problem is happening...

Any Ideas??

Thanks in Advance... Still have no idea why Windows 10 would not allow to see the external drive, it has videos mainly, and no system files

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3505
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: GPT to MBR Nightmare, need some help

#2 Post by cgrenier » 10 Feb 2016, 07:21

With disk with 512 bytes sector, MBR is limited to 2 TB partitions.
For bigger disk, EFI GPT is recommended/mandatory.

It's a better idea to use EFI GPT as originally, recover your 4TB partition, fix its boot sector and try to recover its files.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests