3TB Seagate USB External - Not Formatted

How to use TestDisk to recover lost partition
Post Reply
Message
Author
dgbullfrog
Posts: 1
Joined: 12 Mar 2016, 10:19

3TB Seagate USB External - Not Formatted

#1 Post by dgbullfrog » 12 Mar 2016, 10:38

My Seagate USB Drive is giving me the unformatted error. I ran TestDisk and found the partition but when I selected write the partition and rebooted I got the same error. Looking TestDisk again should the status be *-Bootable or Primary. I don't use it as a boot drive, but it shows as *-bootable, so wondering if I should change to Primary. I am not sure if I may have accidentally changed this before i wrote the partition.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3626
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: 3TB Seagate USB External - Not Formatted

#2 Post by cgrenier » 13 Mar 2016, 10:38

Run TestDisk, Advanced, Boot, RebuildBS, List. If you can see your files, choose Write and confirm, Quit and restart your computer.
Run "cmd" (right click run as administrator), "chkdsk /f d:" (replace d: by the correct drive letter)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest