FAT32 the volume does not contain a recognized file system

How to use TestDisk to recover lost partition
Post Reply
Message
Author
MartinTat
Posts: 1
Joined: 19 Mar 2016, 00:55

FAT32 the volume does not contain a recognized file system

#1 Post by MartinTat » 19 Mar 2016, 01:08

Looking for help.

My Samsung S2 External Portable 320GB HD stopped working. I was eating dinner and then came back to my computer and cleaned my table and dropped the HD about 10 INCHES onto a lower shelf. Plugged it back in and BAM done... it gave me two error messages:

1. "the volume does not contain a recognized file system please make sure that all required file system drivers are loaded and that the volume is not corrupted..."

2. Gave me an option to format it.

What do you think?

So i go ahead and install CG. The tool is great and the instructions are pretty intuitive (most are for NTFS).

I run the tool but what i am unsure of is what does a typical FAT32 Partition Schema supposed to look like?

When i run [Analyse] all i get 2 things:
1. P FAT32 LBA 0 1 2 38912 254 63 625137281 [SAMSUNG]

and No Partition is bootable.

What does that mean? I am missing a bootable partition with the little *asterisk? Looks like i have the (P)rimary

I click quick search and i think it finds a LOGICAL next. but still no bootable. So I undergo the next step to run Deeper Search (currently at 20% as i write this)

Am i doing this right? I just need to understand what a propper FAT32 USB schema should look like so that i know how to rebuild my partition layout accordingly.

Thanks!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3765
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: FAT32 the volume does not contain a recognized file syst

#2 Post by cgrenier » 20 Mar 2016, 09:27

The partition table and the boot sector are ok.
Run TestDisk, Advanced, Boot, List. If you can see your files, try to copy them.

If there are bad sectors/CRC errors, you need to clone the disk to a new empty one using ddrescue from a Linux LiveCD/USB. An old tutorial can be found at https://www.cgsecurity.org/wiki/Damaged_Hard_Disk

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests