Photorec not recognising recovery hard drive

Using PhotoRec to recover lost data
Post Reply
Message
Author
Behemoth
Posts: 5
Joined: 22 Mar 2016, 10:02

Photorec not recognising recovery hard drive

#1 Post by Behemoth » 22 Mar 2016, 10:09

I have a 2TB drive with bad sectors & I am recovering via Photorec to a new 3TB HD.

This new HD is mounted and running fine. However, files are not recovering to it (I am asked to choose a new location after a pass). If I choose an existing smaller partition on another HD, some files get recovered there no problem, although there is not enough space and eventually I am asked again to choose a new location.

What could be going wrong with my fresh 3TB HD? There should be plenty of space for all required processes. There must be a problem with Photorec writing to the 3TB disk but I cannot work out what that might be. I am using Ubuntu 14.04 LTS and Photorec 6.14.

Many thanks

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3499
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec not recognising recovery hard drive

#2 Post by cgrenier » 23 Mar 2016, 07:21

Can you use PhotoRec 7.1-WIP ? You can download it from http://www.cgsecurity.org/wiki/TestDisk_Download

Behemoth
Posts: 5
Joined: 22 Mar 2016, 10:02

Re: Photorec not recognising recovery hard drive

#3 Post by Behemoth » 23 Mar 2016, 12:30

Merci Christophe

The trouble was with permissions. I was trying to use the root of a completely blank (but formatted) drive, which Photorec didn't seem to like. To get around this this, all I did was create a "recup" directory and data started being written. I have another issue now, but will write a new thread as this question is solved. I hope my approach helps others who are stuck at this hurdle :)

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests