Cannot find my external usb

Using PhotoRec to recover lost data
Post Reply
Message
Author
frostytokes
Posts: 1
Joined: 09 Apr 2016, 05:02

Cannot find my external usb

#1 Post by frostytokes » 09 Apr 2016, 05:17

hello , i know this has been asked multiple times but everyones answer ive seen doesnt help me. i have a compaq presario cq57 that was running ubuntu 14.04. i tried to partition my hard drive to install another linux distro but in doing so it seems i corrupted or did something to mess up my /tmp. now my laptop doesnt want to boot ubuntu. so i really just want to recover my pictures & files but when i try to look for my usb drive as the destination to save the recovered files in i cant find it anywhere, not in /root, /media, /run, /mnt, or the "..". i simply ccannot find it anywhere. can someone please help me

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3458
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Cannot find my external usb

#2 Post by cgrenier » 18 Apr 2016, 20:31

Check if you can see your external USB disk via your Ubuntu graphical interface. It will probably automount the partition when you will try to access it.
The "mount" command can be used to display the mount point of this partition.
If you still have problems, you may want to visit an Ubuntu forum to learn more about Ubuntu and next use TestDisk & PhotoRec.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests