Raid 0 bootable drive now listed as non Raid, help!

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
argaume
Posts: 5
Joined: 23 Apr 2016, 01:08

Raid 0 bootable drive now listed as non Raid, help!

#1 Post by argaume » 23 Apr 2016, 17:38

Hi there,
- I have lost my 2 raid 0 drives, which were my booting drive for Windows.

It happened to me while I was plugging into my pc another drive to check his content and by mistake -while shut down, one of my data cable to 1 of my ssd raid 0 got unplugged.

Now after shutting down and replugging it in, they don't show anymore in my raid config, but just as non-raid.

Will I erase them if I create them as raid 0 again through my bios setup? I'm still not willing to do that step as it says it will delete them.

I have now hooked up an extra HD to run Windows and run testdisk but I don't really like that since it changes my boot start, and it runs in IDE...

Here is my config:
Asus P8Z77-I Deluxe /Z77 chipset
2x Intel 520 Series SSD 240 GB

What do you suggest I should do a as my next step?

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest