Help identify issue with missing hard drive details

How to use TestDisk to recover lost partition
Post Reply
Message
Author
supert8ch
Posts: 2
Joined: 25 Apr 2016, 03:04

Help identify issue with missing hard drive details

#1 Post by supert8ch » 25 Apr 2016, 14:24

I am having issue with my Ubuntu system. I have a 1.5T drive and when plugged into the motherboard it does not show up. When i plug into USB adapter it comes up but the size is wrong. I ran a scan last night and it came up with no partition. So before I left for work I selected Deeper Scann. But in the mean time here are some images of what I am seeing when plugged in with USB adapter.
IMG_20160424_215642_980.jpg
IMG_20160424_215642_980.jpg (144.63 KiB) Viewed 207 times
IMG_20160424_215547_776.jpg
IMG_20160424_215547_776.jpg (162.25 KiB) Viewed 207 times
IMG_20160424_220008_405.jpg
IMG_20160424_220008_405.jpg (167 KiB) Viewed 207 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3757
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Help identify issue with missing hard drive details

#2 Post by cgrenier » 25 Apr 2016, 19:58

It looks like a physical problem. Contacting a data recovery company may be the only solution...
Does the disk may some unusual noises ?

supert8ch
Posts: 2
Joined: 25 Apr 2016, 03:04

Re: Help identify issue with missing hard drive details

#3 Post by supert8ch » 25 Apr 2016, 20:17

No noises at all. Seems like it is still running as I can feel it spinning. Could it be MBR or firmware issue?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests