FAT32 instead of NTFS

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
acontrer
Posts: 2
Joined: 19 May 2016, 22:47

FAT32 instead of NTFS

#1 Post by acontrer » 19 May 2016, 22:51

hi everyone

I have a NTFS hard drive disk but by mistake I press "format button". At the next second I press the button, I disconnected the hard drive disk but the damage was already done. On the browser it appears as FAT32 drive and files weren't accesible.

I tried to use the tool and after write the partition table, it appeared:

Boot sector
Status: Bad

Backup boot sector
Status: Bad

Sectors are not identical

Then I tried to "rebuildBS" but then it appeared:

extrapolated boot sector and current boot sector are differen

What could I do? Please help (please, please, please). Thank you very much in advance.

Best Regards

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4510
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: FAT32 instead of NTFS

#2 Post by cgrenier » 20 May 2016, 06:44

Before trying RebuildBS, have you forced the partition type as NTFS ?
If RebuildBS doesn't work, try PhotoRec to recover your data.

acontrer
Posts: 2
Joined: 19 May 2016, 22:47

Re: FAT32 instead of NTFS

#3 Post by acontrer » 31 May 2016, 15:49

Hi cgrenier! thank you for your reply. :D
How do you force the partition as NTFS? Do I need some special software or just Windows tools?

Thank you in advance.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests