NTFS partition recovery - external 2TB mechanical drive

How to use TestDisk to recover lost partition
Post Reply
Message
Author
inCrisis
Posts: 1
Joined: 26 Jun 2016, 19:49

NTFS partition recovery - external 2TB mechanical drive

#1 Post by inCrisis » 26 Jun 2016, 19:59

Hello all, I am in a crisis at the moment, need to recover a bunch of files from a 2TB backup drive (Samsung m3). Only have about a terrabyte of storage to work with right now so can't even back up an image -- would like to have a go at repairing it as I cannot afford professional recovery and do not have the time so if anyone could spare their experience to guide me, I'd much appreciate it.

Yesterday I turned my computer on and found explorer somewhat unresponsive, figured out that my external drive was actually the thing that wasn't responding because when I clicked it, it would wait a minute and tell me its unreadable and wants formatting.

I had a quick look under OSX (I run windows on a mac) and it listed it as RAW, I came back to windows and tried reassigning its drive letter, and then analyzing with testdisk and its deeper search option. It could not find a partition. However various entries are listed in various parts of testdisk like:

if i click 'advanced' in the testdisk menu, it shows me this:

Code: Select all

Drive F: - 2000 GB / 1863 GiB - CHS 243200 255 63
                                                                                                                             Partition                  Start        End    Size in sectors
> 3 * Sys=2B               113201  29 24 147074 114 59  544175136
  2 * Sys=73               119380 132 62 153270  41 37  544437093
  1 * Sys=4F               120527  49 53 234813 237 34 1836016416
  4 * SpeedStor            177063 118 26 177066 225 63      54974

And Photorec is able to pull files off it seemingly with no problem (though I do not have enough space to pull the lot off and it would take a very long time based on the rate it was going at) so what are our options?

At some point late last night I tried to write mbr with testdisk, hopedfully not irreversibly damaging it.

The data seems intact, photorec seems to grab stuff off of it, is it a partition table or something that we can repair? Many thanks for any help any one can give, in advance!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3571
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: NTFS partition recovery - external 2TB mechanical drive

#2 Post by cgrenier » 27 Jun 2016, 08:11

There is no partition inside partition. If your use "F:" as source disk, use None for the partition table type.
In Advanced, select the partition and choose Undelete or List.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests