New to Testdisk have a few questions. Please help.

How to use TestDisk to recover lost partition
Post Reply
Message
Author
R3MiX
Posts: 2
Joined: 16 Jul 2016, 16:00

New to Testdisk have a few questions. Please help.

#1 Post by R3MiX » 16 Jul 2016, 16:26

Hi everybody, I'm new to test disk and I'm trying to fix a bad drive and was wondering if y'all can offer me some guidance. So here is my story. I have a WD hard drive that went bad. Plugged it to my Mac via a new external case and I would get this prompt " this drive could not be readable by this computer ". It gave me three options. Initialize. Ignore. Eject. So I chose Initialize. The hard drive even a after initializing still can't be used. No read. No write. My Mac doesn't even recognize the drive. Although it does show that there is something there.

So I came across test disk and maybe by chance I can recover data on this drive. Followed the step by step instructions on the site and I came across this issue. It's a 1tb drive and during the quick search step, it seems to be taking a while. The test hasn't come across any errors or partitions just yet but its been over 12 hours since I ran the test.

It is searching through the sector's but it's taking pretty long to complete. I did notice though that the percentage hasn't gone up and is still at 00%. Is this normal? Although the sector numbers are increasing the percentage hasn't changed. Is there something I missed? How long doed an average does a 1tb take?

Y'all assistance would greatly be appreciated.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3683
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: New to Testdisk have a few questions. Please help.

#2 Post by cgrenier » 17 Jul 2016, 08:47

Try PhotoRec 7.1-WIP https://www.cgsecurity.org/wiki/PhotoRec_Step_By_Step
If there is no physical problem with your disk, it should be able to recover your data even if it doesn't recover the original filenames.

R3MiX
Posts: 2
Joined: 16 Jul 2016, 16:00

Re: New to Testdisk have a few questions. Please help.

#3 Post by R3MiX » 18 Jul 2016, 16:21

So it looks like the program was able to recover the data, but now I can't even access the drive as I get WD Unlock icon. Upon doing a research of what it's about, it's a security feature from WD. Weird thing is I never set up any security (password) for this drive. I can't get passed this. Any help regarding this issue please?

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests