Testdisk failing to read image file

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 10 Aug 2016, 11:26

Testdisk failing to read image file

#1 Post by VikingCop »


I'm trying to undelete/recover all .avi-files (RIFF family) from an image I have.
I have copied the "testdisk-7.0" folder to the same directory that holds my image.
The image file "Seagate 2000" is divided in several E*-files, a total of 955 files, from E01 to FGX.

When trying to run testdisk (as an administrator) with this syntax:
testdisk_win.exe Seagate 2000.E01
I get the reply from Windows:
"File not found".

I try with testdisk_win.exe "Seagate 2000.E01"
Reply: "The file name is not valid".

I change the hyphens - testdisk_win.exe 'Seagate 2000.E01'
Reply: "File not found".

I have even tried testdisk_win.exe Seagate 2000.E* with no results.

What am I missing here??

Any suggestions?

Sponsored links

User avatar
Site Admin
Posts: 5307
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Testdisk failing to read image file

#2 Post by cgrenier »


Code: Select all

testdisk_win.exe 'Seagate 2000.???'