Files not Showing up Recovered Partition

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Zombiehunter99
Posts: 6
Joined: 13 Jul 2016, 23:29

Files not Showing up Recovered Partition

#1 Post by Zombiehunter99 » 19 Aug 2016, 08:56

Hi Everyone, I was wondering why the files inside of my partition were not showing up after I ran TestDisk 7.0 on the drive. The Partition is formatted as NTFS I'm running Windows 10 64 bit. The Drive Capacity is correct. I ran a quick search and a long search. Then after those were finished I selected the partition that I'm trying recover data from before and then using the right arrow key I changed the partition to "D" for deleted to "P" for primary partition. Then I highlighted the "Write Button" and then I pressed the "enter" key on it. Then TestDisk asked me restart my computer. After I restarted my computer I opened File Explorer and I saw in the "This PC" Menu that the partition that I tried to recover was not there so I went into "Disk Management" by clicking the "Manage" button in the File Explorer Ribbon. When I was in "Disk Management" I saw the partition that I was trying to recover. I right clicked and selected "Change Drive Letters and Paths" or "Assign Drive letter" (I can't remember which one). Then When that finished I opened up File Explorer and went to the "This PC" menu and I saw my partition but it was empty. Then I decided to re-open Test Disk and run it as Administrator and then I highlighted the drive and then pressed the "enter" key and then in the select a "partition type" menu I selected the "[Intel]" partition type and then in the options menu I pressed the "[advanced] button and then I selected the "[Undelete]" button. After that I let it search for files to undelete it did not find anything except for system files. Is there something that I'm I doing wrong? Is there something that I'm missing? Do you think that you guys can help me? I hope you can, Thank You.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest