failed convert /fs:ntfs

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 6
Joined: 21 Feb 2013, 16:01

failed convert /fs:ntfs

#1 Post by Tracey2031 »

Should testdisk be able to recover from a failed [convert /fs:ntfs] or is this asking to much?
If so, are there any specifics?
Please advise.
Thanks, Tracey
I converted 4 USB sticks from FAT32 to NTFS and 1 had a message that the conversion failed at the end.
When I tried to access the drive, Windows displayed a message stating that the USB (stick/drive) needed to be formatted before use.
... I tried testdisk, but testdisk displayed a message that the file system was corrupted.
I downloaded several NTFS <demo> repair utilities and all showed the directories/files still in tact.
I made an image of the (stick/drive) then ran chkdsk /f
I recovered all files without loss, so the failure could not have been that catastrophic, but testdisk appeared to not even try drive/file/partition recovery.

Sponsored links