Zero files recovered Topic is solved

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 30 Aug 2016, 05:12

Zero files recovered

#1 Post by IPDaley »

I've been trying to research what I'm doing a good chunk of the night and feel like I've gotten nowhere. I have a samsung s5 with a 64gb sandisk sd card. The sd card recently started to have random photos show black and say they are corrupted. Now the entire card is corrupted and won't read. When inserted in the computer, it prompts to format the disk. I tried disk manager and found that the drive is raw data. Teskdisk returned a message that the "partition sector doesn't have the endmark 0xAA55" then doesn't find a partition. Photorec shows the drive but only shows it as having 8MB. When I try to recover files, it recovers no files. Thank you for any help and sorry I can't brain today

Sponsored links

User avatar
Site Admin
Posts: 5304
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Zero files recovered

#2 Post by cgrenier »

The disk capacity is wrong, it looks like an electronic problem. Software can not help in this case.
If you really need to recover your data, you need to contact a data recovery company.

Posts: 2
Joined: 30 Aug 2016, 05:12

Re: Zero files recovered

#3 Post by IPDaley »

Thank you