photorec just stops/freezes

Using PhotoRec to recover lost data
Message
Author
njso18
Posts: 2
Joined: 10 Jun 2012, 06:14

photorec just stops/freezes

#1 Postby njso18 » 10 Jun 2012, 06:18

When I run photorec to recover files from a partition on my external that contains an image.dd made from my macbook's hard drive, it will run for a few minutes and then just stop. It says "Estimated time to completion 2h47m20 and just isn't running. It did the same thing when I tried to recover the files from the actual hard drive. I can't hit the "stop" choice either, it's like it's totally frozen. Anyone else encounter this? I've tried copying the image.dd to an ext3 partition and running photorec, an ext4 partition...get the same thing every time. i'm trying to copy the files from one partition on a 1TB hdd to another partition on the same hdd, does that have something to do with it? Any help would be greatly appreciated, I can't find any other way to recover my data from this image.dd and it's very important. Thanks all.

Sponsored links

TJDsec
Posts: 1
Joined: 02 May 2014, 20:32

Re: photorec just stops/freezes

#2 Postby TJDsec » 02 May 2014, 20:36

I'm having the same issue, is there any known fix? Photorec hangs at the same sector each time I run it.

User avatar
cgrenier
Site Admin
Posts: 3070
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: photorec just stops/freezes

#3 Postby cgrenier » 03 May 2014, 09:41

In your case, you are running PhotoRec against a physical device.
If PhotoRec is using 100% of the CPU, you have hit a bug, you need to update to latest version.
If it's not the case, there is a bad sector and your OS & PhotoRec are waiting for the device to abort on this sector.

flynnibus
Posts: 1
Joined: 19 May 2014, 13:23

Re: photorec just stops/freezes

#4 Postby flynnibus » 19 May 2014, 13:28

I want to add.. in my case the disk isn't mounted in the OS at all.. just viewable by the tool and disk management tools


Return to “File recovery”

Who is online

Users browsing this forum: No registered users and 0 guests