Western Digital WD500BMVW (My Passport 0730 model) - "RAW" Partition

How to use TestDisk to recover lost partition
Post Reply
Message
Author
rpiduke
Posts: 1
Joined: 06 Jan 2017, 18:04

Western Digital WD500BMVW (My Passport 0730 model) - "RAW" Partition

#1 Post by rpiduke » 06 Jan 2017, 18:17

Hello folks,

I have an external hard drive (USB powered and removed from case; seems to be soldered on with available pins 2 rows*6) in which is no longer being detected by Windows. The drive was manufactured in 2010 and was last known to be working when connected to a Raspberry PI via USB HUB. From what I recall the working partition flavor was NTFS but in Windows Disk Mgmt Utility, the drive currently reads as "RAW" (indicative that my OS can't read any information in the Master Boot/partition record to recognize data). As a side note, there is no clicking/mechanical sounds but did notice that Windows was having challenges even detecting the device was connected (removable drive appeared minutes after being plugged in; additionally, the system tray 'removable' disk option remained inactive where I couldn't execute)

I am in the process of running Testdisk, in particular analyzing sectors of the drive. It's currently at 02% completed - current glimpse of progress:

TestDisk 7.0, Data Recovery Utility, April 2015
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Drive F: - 500 GB / 465 GiB - CHS 976705536 1 1
Analyse sector 20316160/976705535: 02%
Read error at 20316159/0/1 (lba=20316159)

Thoughts thus far?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3757
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Western Digital WD500BMVW (My Passport 0730 model) - "RAW" Partition

#2 Post by cgrenier » 06 Jan 2017, 22:16

There are at least bad sectors or worst.
Use gnu ddrescue to clone the disk to a new empty one, read https://www.cgsecurity.org/testdisk.pdf for details.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest