10 TB disk, photorec stays at 1st part

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
rbleumer
Posts: 1
Joined: 10 Feb 2017, 09:09

10 TB disk, photorec stays at 1st part

#1 Post by rbleumer » 10 Feb 2017, 09:13

I've got a huge 10 TB disk on a HP MSA2040 SAN. It was attacked by a worm, so part of it is encrypted.

When I do a recovery with photorec on the entire drive, it stays in the 1st 3 Million sectors, even though there are 23 Billion sectors on the disk.

Tried with Photorec 7.0 and 7.1 Beta.

What do I do wrong?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4240
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: 10 TB disk, photorec stays at 1st part

#2 Post by cgrenier » 11 Feb 2017, 18:03

TestDisk 7.1-WIP is faster than previous versions but reading 10TB is still very slow...

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 3 guests