USB became RAW

Using PhotoRec to recover lost data
Post Reply
Message
Author
xplicitator
Posts: 1
Joined: 26 Feb 2017, 10:11

USB became RAW

#1 Post by xplicitator » 26 Feb 2017, 10:18

Hi everyone,

One of my USB sticks used to be working fine and then all of a sudden, the USB stick required me to format the disk to reuse again. I then realized that the problem came from the fact that my USB stick became RAW.

I went ahead and downloaded Testdisk as everyone recommended. When I ran the program, here are the steps I took:

1. I started off with choosing to create a log file.

2. Then I went on to choose my USB stick from my list of drives.

3. Chose Intel.

4. Chose Analyse.

5. Now this is the problem. When I got to this step, it said that the Partition sector doesn't have the endmark 0xAA55. I tried doing quick search anyways and I got nothing, so I pressed Enter and there was no partition found or selected for recovery. So I went into deeper search, but again, nothing came up and I pressed Enter again and the same message with no partition appeared.

Would anyone be able to help me solve this issue and recover my files from the USB stick?

Thanks!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3553
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: USB became RAW

#2 Post by cgrenier » 27 Feb 2017, 07:15

Run TestDisk, select the PhysicalDrive corresponding to your USB device, Advanced, select the partition, Boot, RebuildBS, List. If you can see your files, choose Write, confirm, Quit and restart your computer.

If it doesn't work, use PhotoRec.
Good luck

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests