Problem with Raid0

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 02 Mar 2017, 02:58

Problem with Raid0

#1 Post by p1rado »

Hello folks!

Greetings from BRAZIL!

I had a problem with my Raid 0, similar with this one: ... rted.html/

I had to re-cread Raid volume and search for lost partition

I was doing the step-by-step guide but when I had to chose the type of partition, Intel showed no results, even with deeper search.

And EFI GPT worked fine, showing 3 partitions. I did the "Write" step but the problem persists

All 3 partitions are P and MS Data. If I try to list files, it returns only directories like

471MB / 450 MiB

drwxr-xr-x (System Volume Information) / EFI / Boot, etc
FAT32 103MB / 99 MiB
And another one with huge volume (almost everything, 499GB / 465 GiB)

If I do a Deeper Search, a lot of erros occur

What should I do? How to proceed?

Sponsored links

User avatar
Site Admin
Posts: 5307
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Problem with Raid0

#2 Post by cgrenier »

Please post the testdisk.log file content.

Posts: 2
Joined: 02 Mar 2017, 02:58

Re: Problem with Raid0

#3 Post by p1rado »

Hello there!

Sorry, I tried to attach the file here in the forum but it returned a message saying "invalid extension"

So I made this uploads:

Thanks again!

Posts: 2
Joined: 08 Mar 2017, 18:32

Re: Problem with Raid0

#4 Post by maphius »

Hi there,

Did you ever get this sorted?