Data drive recovery

How to use TestDisk to recover lost partition
Post Reply
Message
Author
mikef
Posts: 2
Joined: 04 Mar 2017, 21:32

Data drive recovery

#1 Post by mikef » 04 Mar 2017, 21:58

I have lost access to my data files stored on a 6 TB WDC drive - formatted as a single partition (NTFS). I was trying to create a recovery USB flash drive using Dell OS Recovery Tool and I suspect I selected the data drive as the destination flash drive by accident. This tool creates a bootable USB drive from a Windows ISO file. The Windows ISO file was on my data drive. The utility did not start the copying process as it could no longer find the recovery file.

I assume the Dell utility reformatted my data disk and appears to have changed the partition table as the drive is now listed as a 28.96GB FAT32 partition and 5559.94 GB Unallocated space. I would appreciate any advice on steps to follow to try and reverse above and recover my data drive

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3562
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Data drive recovery

#2 Post by cgrenier » 06 Mar 2017, 07:03

Run TestDisk 7.1-WIP, select the harddisk, EFI GPT, Analyse, Quick Search, Stop,
if the NTFS is not listed, choose Deeper Search, Stop,
(if the NTFS is still not listed, rerun again without using Stop this time)
use the arrow keys to switch the NTFS partition to P(rimary)
on next screen, choose Write, confirm, BackupBS, confirm, Quit and restart your computer.
Please post the testdisk.log file content if you have problems.

mikef
Posts: 2
Joined: 04 Mar 2017, 21:32

Re: Data drive recovery

#3 Post by mikef » 06 Mar 2017, 12:44

Thank you - your assistance is truly appreciated.

I will carry out the steps you suggest - just to clarify at what percentage should I Stop the initial searches - at about 2% only the DELLRESTORE and an unknown partition seem to be found - neither show any file details. After restarting and running the quick search for about 16 hours it has reached 15% and picked up some additional partitions. see below for screenshot. I have not yet used Stop to investigate these.
Image

Should I carry on with the quick search for longer or rather use the Deeper search?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests