PhotoRec can't recover ZIP files

Using PhotoRec to recover lost data
Post Reply
Message
Author
net67ujks
Posts: 1
Joined: 22 Mar 2017, 21:40

PhotoRec can't recover ZIP files

#1 Post by net67ujks » 22 Mar 2017, 21:56

Hi,

Thanks for this great software.

I used PhotoRec both 7.0 and 7.1 version on Linux to recover data from a NTFS drive. IT only finds a handful ZIP files. Another colleague tried another recovery tool (I think it was Pandora but not positive), it recovered countless ZIP files. I though those were corrupt files because I was thinking PhotoRec is a better product (tried and tested over time). I check few ZIP files and I was able to open the ZIP and open the content inside successfully. None of these ZIP are found by PhotoRec. I tried again by enabling "brute force" and "keep partial files" options "searching for the whole drive not just empty space" and searched for only ZIP files. So far it finished more than half the drive and it only found 1 ZIP files (pass 1). My colleague was able to find lots of ZIP files in just maybe within the 10% of the drive.

1) Should I check any other file option other than ZIP or what else could be happening?

2) Is there any other linux based recovery program that I can use to compare with PhotoRec?

3) IS there any way to define the "footer" of a file in the custom signature?

4) Is there any way to put a maximum size for file recovery in the custom signature? sometimes it generates 40GB, 80GB files.


Thanks

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3561
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: PhotoRec can't recover ZIP files

#2 Post by cgrenier » 24 Mar 2017, 06:48

If the files have been lost because the partition has been reformated,
go in the Options menu, enable the expert mode, start a recovery, choose a blocksize of 512 bytes, use the default options otherwise.

By default PhotoRec recovers file from the free space of the filesystem. If the filesystem is corrupted, try TestDisk, Advanced, List. You may be able to copy your files.
If it doesn't work, use PhotoRec and after selecting the partition, choose [Whole] instead of [Free].

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest