USB error, lost partition, everything is RAW.

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Ryos
Posts: 2
Joined: 16 May 2017, 05:23

USB error, lost partition, everything is RAW.

#1 Post by Ryos » 16 May 2017, 05:57

Hello,
Recently, I got a weird error on my USB and then the whole unit went missing. I think I might of accidentally touched it, but not for certain. Now, I can't seem to detect it at all. When I plug it in, and check disk management, all I see is "Disk 1, Removable (E:), No media." It does not have a unallocated bar or anything.

List of methods I tried so far when my USB went down:

Testdisk - didn't detect anything, everything was read as bad sector. I tried fixing the boot sector, but it didn't give me any messages or anything when it finished and i still didn't see the partition.

PhotoRec - Couldn't detect anything because USB was raw.

EaseUS - When I initially tried this, it seem to detect my files, but I was stupid enough to cancel it thinking I can rescan it later. After the first scan, all the other scans only seem to detect useless raw files that are 0.50kb. First scan detected a file in ~2minutes, other scans 1hr+ in and didn't detect anything

CMD Prompt - tried chkdsk E: /f, but it said USB was raw can't do anything.

Recuva - Couldn't run anything because it was raw

Did I already screw up my data? I didn't have a linux machine, so I didn't create a clone before scanning these. I don't think I written anything on the USB since all I did was scans aside from the testdisk fix boot sector thing. I don't have enough valuable information in my USB to seek a professional, however, there is some important notes I would love to have back. How should I proceed?

I have attached some pictures of what is happening, also the testdisk notes (wouldnt let me attach it).
http://imgur.com/a/SWe4n



Thank you.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3757
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: USB error, lost partition, everything is RAW.

#2 Post by cgrenier » 17 May 2017, 07:01

Can you post the results using PhotoRec ?
If you only get read error messages, the only solution may be to remove the disk from its USB case and connect it directly via SATA.
If there is no SATA connector, contact a data recovery company...

Ryos
Posts: 2
Joined: 16 May 2017, 05:23

Re: USB error, lost partition, everything is RAW.

#3 Post by Ryos » 18 May 2017, 04:17

Hello,

It says 0 files recovered. (Attached pictures).

I am not sure what is going on. In device manager, it says my USB is working properly. It says device got deleted on 5/4/2017, how do I undelete it? A random error basically wiped the USB into a RAW USB. What is the best option? I would hate to go to a professional company for a few notepad files.

Image

Image
Attachments
3.PNG
3.PNG (40.59 KiB) Viewed 287 times
2.PNG
2.PNG (50.33 KiB) Viewed 287 times
PhotoRec.PNG
PhotoRec.PNG (10.52 KiB) Viewed 287 times

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests