Testdisk erkennt die Partition - Booten nicht möglich

TestDisk benutzen um das Dateisystem zu reparieren
Post Reply
Message
Author
webmichael
Posts: 1
Joined: 12 Jul 2017, 06:04

Testdisk erkennt die Partition - Booten nicht möglich

#1 Post by webmichael » 12 Jul 2017, 06:40

Hey!

Bestimmt gibt es schon eine Lösung für mein Problem... da ich jedoch seit Stunden danach suche und noch nichts Brauchbares gefunden habe, kürze ich nun ab und bitte euch um Hilfe:

Vorgeschichte:
Beim Versuch Windows 10 in die erste Partition neu zu installieren, habe ich alle Partitionen, bis auf eine - die Partition, welche ich zur Datensicherung vorhergesehen habe - gelöscht.
Als ich Windows dann in den neu entstandenen unformatierten Bereich installieren wollte, gab es eine Fehlermeldung mit etwa dem Laut: Windows kann nicht installiert werden aufgrund eines Fehlers mit der ...tabelle.
Nach der Fehlermeldung baute ich die Festplatte aus und schloss diese extern an einen andere PC an, um die Daten von der "Sicherungs-"Partition (die ich ja nicht gelöscht hatte und auf der alle wichtigen Daten liegen) zu sichern und dann die Platte neu zu formatieren, um dann Windows erneut zu installieren. Aber auch die Partition, welche ich nicht gelöscht hatte, war jetzt nicht mehr zu finden.

Aktuell:
Testdisk hat alle gelöschten Partitionen sofot gefunden, war jedoch nicht in der Lage, den Bootsektor der Partitionen wiederherzustellen. Der Bootsektor zeigt: Warning: number of bytes per sector mismatches 512. Und der Backup-Bootsektor zeigt: Status: bad. Die Partitionen habe ich beide als L (logical partition) versucht wieder herzustellen. Beim versuch diese zu öffnen, möchte Windows die Partition neu formatieren, was ich natürlich nicht getan habe.
Backup BS habe ich bereits versucht.

Was muss ich jetzt tun, um die Daten zu retten und wieder auf die Partitionen zuzugreifen?

Hinweis:
Die Festplatte gehört zu einem Lenovo Laptop (B590). Ich kenne mich mit deren Systemen nicht aus, aber ich habe wie gesagt alle Partitionen gelöscht, die nicht meine Datensicherungspartition waren. Dabei waren auch zwei Partitionen, die von Lenovo angelegt wurden. Wie das zusammenhängen könnte, kann ich mir jedoch nicht erklären.

Ein paar Bilder zur aktuellen Situation:
Testdisk1.PNG
Testdisk1.PNG (24.96 KiB) Viewed 56 times
Testdisk2.PNG
Testdisk2.PNG (38.72 KiB) Viewed 56 times
Testdisk3.PNG
Testdisk3.PNG (37.07 KiB) Viewed 56 times

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests