What I'm doig wrong?: TestDisk show zero partitions.

How to use TestDisk to recover lost partition
Post Reply
Message
Author
mariano85
Posts: 1
Joined: 21 Aug 2017, 01:25

What I'm doig wrong?: TestDisk show zero partitions.

#1 Post by mariano85 » 21 Aug 2017, 02:44

Hello everyone!

First, a thousand apologies if this query was already.
second: thanks for have this forums... and free software :)

I tell you my dilemma: I have a 1 TB Hitachi hard drive and "someone" unplugged it from a PC with windows 7 without doing the typical "right click, eject". Result: Windows 10 (x64 - other PC) does not recognize it and wants to format it (I have not formatted it. Because it is complete (1TB full of files). I have run the net with "TestDisk" tutorials, apply it and something strange happens: I'll explain them better with screenshots:

1.- This is my windows 10, telling me the HD (E:) is RAW:
Ver Imagen: http://s2.subirimagenes.com/otros/previ ... itachi.jpg
2.- This is what the chkdisk says about " E: " (that is NTFS):
Falla dd Hitachi.jpg
Falla dd Hitachi.jpg (75.64 KiB) Viewed 105 times
3.- Then, I execute "TestDisk": I select "Intel" an then "Drive E:", here:
Falla dd Hitachi1.jpg
Falla dd Hitachi1.jpg (49.56 KiB) Viewed 105 times
4.- while doing the quick search, show this:
Falla dd Hitachi3.jpg
Falla dd Hitachi3.jpg (16.7 KiB) Viewed 105 times
5.- And the result was this - zero - none partitons??:
Ver Imagen: http://s2.subirimagenes.com/otros/previ ... tachi6.jpg
6.- the deep search have the same result as the quick search.
7.- Both "searches" lasted between 40 to 50 minutes. And only found "read error" in these cylinders: 295 and 296.

So, the question is... what I did wrong?.. please help !!!

Regards!!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3615
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: What I'm doig wrong?: TestDisk show zero partitions.

#2 Post by cgrenier » 21 Aug 2017, 08:36

The read errors near cylinder 295 and 296 are due to bad sectors.
You should clone the disk using ddrescue to a new empty disk as described in https://www.cgsecurity.org/testdisk.pdf chapters "Creating a live USB" and "DDRescue: data recovery from damaged disk".
Once it's done, remove the original disk and try to recover your data from the clone (chkdsk /f e:)

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests