QPhotorec Memory Issue?

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Posts: 5
Joined: 04 Nov 2017, 20:51

QPhotorec Memory Issue?

#1 Post by 201pilot » 09 Nov 2017, 07:08

Modified Post:

I had to give up trying to restore my partition damaged 6 TB HD as both the MFT and backup are missing. So, I've tried to use QPhotoRec. Things started fine! The files recovered are complete. After QPhotoRec created 7 folders of backups (about 7%) on another 6 TB HD my Win7 Pro computer ran totally out of RAM and I had to reboot. I started up QPhotoRec and saved to the same folder previously used. The program appeared to start up from where it left off, however the files saved to folder #8 are duplicates of material already saved from the first run.

Is there any way to 1. start from where I left off and 2. Reduce memory usage or clear memory usage, without rebooting and thus having QPhotoRec lose its place?

This is ver


Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests