HDD stopped being recognised/Tv still sees...

Using TestDisk to repair the filesystem
Message
Author
Weroc
Posts: 1
Joined: 05 Jul 2012, 09:46

HDD stopped being recognised/Tv still sees...

#1 Postby Weroc » 05 Jul 2012, 10:04

Hello there,

I have a Seagate External Harddisk which i have been using for more than 5 years now. It started to give some device I/O errors while copying files to and from the drive to windows, which then i had to unplug/plug the hdd again to acces it. So i decided to clear the contents and try to format and fix the drive. While i was getting my files to at some point it all went black and windows started not recognising the drive.

The symptoms:

1-) when i plug the drive it is shown as generic Local Disk I: and requires to be formatted to be used.
2-) I thought to format the drive and recover the files using a recovery program but windows cannot complete the format either.
3-) My Samsung TV recognises the drive without problem and the files can be accessed/used like nothing happened.
4-) Cannot access anything on the harddrive in windows.
5-) TestDisk can see the disk and its size correctly but cannot find any partition when analysed, i have started whole analyse procces with creating a log this time and will try deeper search.

I searched the forums but the solutions similar to my problems cannot be done because no partition had show up in testdisk so i don't know what to do.

Any help or recommendation is muchly appriciated as i am a newby in this topic.

Sponsored links

paolodoc
Posts: 2
Joined: 21 Jul 2012, 08:58

Re: HDD stopped being recognised/Tv still sees...

#2 Postby paolodoc » 21 Jul 2012, 09:12

Hi Weroc.
I have the same problem And situation. A WD passport USB3 that usually I used with the PC. I put it into a new Samsung TV Led 5000 series... and from that time i can access to the files only from Samsung TV. But obviously I cannot copy them. I tried a lot of software and now I trying this.
Windows ask me to format the drive and I say no.

I have a solution but I cannot due a limitation of my TV. There is the hack tool for Samsung Tv called Samygo. Potentially you can install Samba Server on your TV. Unfortunately my TV has a firmware that does not support Samygo and I'm looking for a another TV.

Good luck


Return to “Filesystem repair”

Who is online

Users browsing this forum: No registered users and 0 guests