TestDisk issue with Linux

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
themattkim
Posts: 2
Joined: 05 Jul 2012, 10:05

TestDisk issue with Linux

#1 Post by themattkim » 05 Jul 2012, 10:11

howdy folks!

i'm having a slight issue here with a CentOS server. i accidentally blew away my /boot partition which caused my server not to boot up properly. i booted into linux rescue and was able to use TestDisk to find my 'missing' partitions (hooray!).

the issue that i'm having now is that after they were found...i selected 'write' to write them to disk. it advised me to reboot.....i did, but my server is still not booting up properly. i've gone back inside linux rescue and when i do 'fdisk -l' my partitions are there when they weren't before.

what am i doing wrong? how can i get this sucker to boot up properly?

thanks in advance! :mrgreen:

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 8 guests