Festplatte wird erkannt aber kein Zugriff.

TestDisk benutzen um das Dateisystem zu reparieren
Post Reply
Message
Author
Spirou
Posts: 3
Joined: 06 Jul 2012, 13:04

Festplatte wird erkannt aber kein Zugriff.

#1 Post by Spirou » 06 Jul 2012, 13:37

Hallo liebe Gemeinde,

bevor ich etwas falsch mache und alle meine Daten weg sind, dachte ich das ich mich hier anmelde und euch erst einmal um Rat frage.

Folgendes Problem:
System Windows 2008 R2 Server
Festplatte 1TB Hitachi HDS721010CLA332
Format NTFS

Ich habe von meine iMac über das Netzwerk versucht einen Datei zu kopieren, bei ca. 30% wurde es extrem langsam und ich habe den kopiervorgang abgebrochen. Das gleiche noch mal von meine Windows 7 PC versucht (der steht hier neben mein Mac, da ich grade beim umsteigen auf mac bin ;) Bei dem genau das gleiche.. erst 50 Mbit und dann nur noch ein paar kb/s und ich habe das kopieren wieder abgebrochen.
Dann dachte ich mir das ich den Server einfach mal neu starte, was ich dann auch tat. Danach war die Platte nicht mehr lesbar. Im Bios wird sie sofort und schnell erkannt. In Windows 2008 sehe ich sie auch als Festplatte aber ohne irgendwelchen angaben. Angegeben nur als: lokaler Datenträger
versuche ich die Eigenschaften abzurufen.. dauert es ewig und es passiert nichts, der Task hängt.
Das selbe spiel am Windows 7 PC.

Jetzt habe ich die Platte mal in ein externes Gehäuse gepackt und hier am MAC hängen. In dem Festplattenmanager sieht es so aus:
Image Image

Ich habe bis jetzt noch nichts gemacht, ausser an allen Rechnern versucht etwas lesen zu können. Also auch noch kein Tool gestartet usw. Über Google habe ich Euch gefunden und denke das ich hier richtig bin.

Was kann ich tun? An welchen System sollte ich etwas tun?
Ich hoffe sehr das Ihr mir helfen könnt, den die Daten sind schon sehr wichtig :(

Bis später
Spirou

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Festplatte wird erkannt aber kein Zugriff.

#2 Post by Fiona » 08 Jul 2012, 05:55

Erstelle bitte eine Diagnose unter Windows.
Mache mal eine Diagnose nach dieser Anleitung;

Lade dir mal Testdisk Version 6.14 beta für Windows.
Link dazu gibt es hier;
http://www.computerbase.de/downloads/so ... /testdisk/
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige auch bei Quick Search mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] Deeper [Search] [Write] und gehe mit dem Pfeil auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona

Spirou
Posts: 3
Joined: 06 Jul 2012, 13:04

Re: Festplatte wird erkannt aber kein Zugriff.

#3 Post by Spirou » 08 Jul 2012, 18:35

Hallo Fiona,

vielen Dank für deine Infos.

Da das Veröffentlichen von meinem Beitrag hier oben etwas länger gedauert hatte, hatte ich die Festplatte noch mal an meinen Mac gehängt und einfach mal lange gewartet. Nach einiger Zeit sah ich die Festplatte auf dem Schreibtisch und konnte dann alles sehen, alle Ordner und Dateien. Ich versuchte sofort ein paar Bilder zu sichern. Ganze Ordner ging nicht, aber einige Einzelbilder. Da ich aber ca. 11.000 Bilder und ca. 60.000 MP3´s habe.. hätte das ewig gedauert.

Dann sah ich das mein Beitrag hier freigeschaltet wurde und kurz darauf auch deine Anleitung. Diese habe ich ausgeführt bis zu dem Punkt (Bild 2).

Image Image

Ich hatte an der Stelle dann abgebrochen, da es nicht mehr weiter ging. Ich weiß jetzt nicht ob ich da noch hätte länger warten sollen? Ich hatte vorgestern auch schon mal das dd_rescue laufen, wo er mir die Partition auf eine andere kopieren sollte.. er stand dann da bei 26% Restzeit von 7,5 Std. welche dann anstiegt auf 65 Std. Und so lange wollte ich eigentlich nicht warten, vor allem wenn es am ende nichts bringt :(

So, nachdem ich jetzt TestDisk beendet hatte, habe ich die Platte noch mal an meinem Mac angeschlossen.. nur jetzt zeigt er mir das Laufwerk nicht mehr an bzw. nur so wie oben auf den Bildern. Die Ordner kommen auch nach 2 Std. nicht wieder :( Welches Programm hat denn da jetzt etwas auf die Platte geschrieben und verschlimmert?

Was kann ich jetzt tun? Noch mal deine Anleitung und dann einfach warten? evtl. mehrere Tage?
Gibt es nicht ein Programm das einen alles was noch gut und ohne Fehler zu lesen ist irgendwo hin kopiert? Ohne das es lange an den schlechten Blöcken rumeiert? Evtl. hab ich ja Glück und die Bilder sind noch da.. die Alben kann ich mir bei iTunes anzeigen lassen und neu laden.. das ist nicht so wild. Aber die Bilder :(

Danke und Gruß
Spirou

Edit: Mist, sehe grade die Bilder sind winzig. ich schau mal eben ob ich noch die originalen finde.
Edit 2: Also die Bilder habe ich so klein aufgenommen :(( Aber ich habe das LOG File gesehen und hier mit angehängt.
Hoffe das Hilft dir ;)
Attachments
testdisk.log.zip
(1.7 KiB) Downloaded 123 times

Spirou
Posts: 3
Joined: 06 Jul 2012, 13:04

Re: Festplatte wird erkannt aber kein Zugriff.

#4 Post by Spirou » 09 Jul 2012, 22:31

Sooo.. :)

Ich hatte die Platte jetzt noch mal über Nacht an meinem Mac.. und siehe da, er sieht sie wieder
komplett. Alle Daten zu sehen und ich kopiere Sie im Terminal:
cp -R -p /Volumes/musik/Fotos Volumes/system/Users/Spirou/Documents/Backup
Vorteil: Er bricht bei einem Fehler nicht ab und macht einfach weiter!

Es dauert allerdings lange.. aber da ich sofort den erfolg sehen kann, stört es natürlich nicht.
Ab und an zeigt er mal ein: cp: Volumes/musik/Fotos/Thailand/IMG_1115.JPG: Input/output error
aber das Bild ist trotzdem da und nicht beschädigt :)

Er hat mir fast alle Bilder kopieren können (ca. 6 Stunden), ich glaub es fehlen unter 10 Bilder:
13.819.008.538 Byte (13,84 GB auf dem Volume) für 10.243 Objekte

jetzt mach ich nach und nach alle Ordner und hoffe die Quote bleibt so ;)

Also ich muß sagen, ich bin vom OS X (Lion) jetzt schon schwer begeistert.. Windows 7 64 / Windows XP 32 / Neuste Knoppix konnte alle mit der Platte nicht viel anfangen oder es hätte noch besondere Tools benötigt.

Also dann melde ich mich hier erst mal ab und sage schönen Dank an die Liebe Fiona :!: :D

Gruß Spirou

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests