*Correction* on error message involving cygwin1.dll

Using PhotoRec to recover lost data
Message
Author
DunderMifflin
Posts: 2
Joined: 07 Jul 2012, 19:59

*Correction* on error message involving cygwin1.dll

#1 Postby DunderMifflin » 07 Jul 2012, 20:42

Actual error is:
cygwin1.dll is linked to a missing export advapi32.dll:LsaClose
Any fix for this?

Sponsored links

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: *Correction* on error message involving cygwin1.dll

#2 Postby Fiona » 10 Jul 2012, 21:37

Did you unzip testdisk and execute testdisk direct out of the folder?
Infos;
http://www.cgsecurity.org/wiki/TestDisk_FAQ

Fiona

mikecrsad29
Posts: 3
Joined: 05 Aug 2012, 19:10

Re: *Correction* on error message involving cygwin1.dll

#3 Postby mikecrsad29 » 05 Aug 2012, 19:17

I am getting the same error message. I downloaded and extracted all of the files in the zip file to a folder on the HDD. I then tried to run both test disk and photo rec from within the folder where the files are downloaded. It keeps saying that "terminfo file cygwin is missing" but the file "cygwin" is in the folder along with all of the other files that were extracted.

wargo
Posts: 8
Joined: 02 Aug 2012, 11:05
Location: Poland

Re: *Correction* on error message involving cygwin1.dll

#4 Postby wargo » 09 Aug 2012, 20:37

Extract to directory, where you have testdisk
Attachments
63.zip
(955 Bytes) Downloaded 461 times

mikecrsad29
Posts: 3
Joined: 05 Aug 2012, 19:10

Re: *Correction* on error message involving cygwin1.dll

#5 Postby mikecrsad29 » 10 Aug 2012, 00:19

I did.

wargo
Posts: 8
Joined: 02 Aug 2012, 11:05
Location: Poland

Re: *Correction* on error message involving cygwin1.dll

#6 Postby wargo » 10 Aug 2012, 09:47

Download my attachment :x

mikecrsad29
Posts: 3
Joined: 05 Aug 2012, 19:10

Re: *Correction* on error message involving cygwin1.dll

#7 Postby mikecrsad29 » 21 Aug 2012, 17:51

Well EXCUUUUUUUUUSE me, Wargo, for not seeing the attachment at first. :oops: I downloaded and replaced the cygwin file with the one you provided, to the directory where I have TestDisk and photorrec and I'm still getting the same error message. :( I tried it first with the stable version 6.13 and then tried the beta version 6.14 and still got the same error message.

wargo
Posts: 8
Joined: 02 Aug 2012, 11:05
Location: Poland

Re: *Correction* on error message involving cygwin1.dll

#8 Postby wargo » 21 Aug 2012, 18:02

In testdisk directory you must have folder named "63" with one file in. Do not rename it or replace


Return to “File recovery”

Who is online

Users browsing this forum: No registered users and 1 guest