[erledigt] Externe HDD funktioniert nicht mehr

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Post Reply
Message
Author
wonder
Posts: 1
Joined: 30 Jul 2012, 22:02

[erledigt] Externe HDD funktioniert nicht mehr

#1 Post by wonder » 31 Jul 2012, 08:54

Hallo!
Habe folgendes Problem.Externe HDD wird unter Linux und Windows nicht mehr angezeigt.
Habe schon folgendes probiert wie in diesm Beitrag geschrieben:

http://forum.cgsecurity.org/phpBB3/2gb- ... -t394.html
Teste mal folgendes;
Bestätige mal in Testdisk durch (Wähle bei Partition table Type mal None! und nicht Intel), bis du das Menü Analyse siehst.
Bestätige aber nicht bei Analyse sondern bei Advanced!
Setz mir einen Screen.
Weise bei Type dein Dateisystem zu.
Speicherkarten über 2 GB sind normal FAT32.
Ich weiß nicht ob du vielleicht NTFS formatiert hast?
Weise dein Dateisystem wie vorher zu und bestätige mit Eingabe!
Bestätige bei Boot und gehe auf Rebuild BS.
Hinterher zeigt Testdisk dir das Ergebnis an.
Wenn Testdisk zu lange sucht (mehr als einige Minuten, teile es mit.
Hinterher solltest du das Menü List sehen.
Da ich das Menü List nicht gesehen habe,habe ich von folgendes probiert:
Create -> Procceed -> Intel -> MBR Code
Darufhin wurden 4 oder 5 Partitionen angezeigt,welche ürsprünglich nicht vorhanden waren.Habe daraufhin folgendes gemacht :
Create -> Procceed -> Intel -> Delete

Nun ist fast alles wie am Anfang,nur das er die Fehlermeldung :
"Partition sector doesn't have the endmark 0xAA55" nicht mehr bringt.

Weiteres Problem ist,ich weiß nicht mehr ob die Partition NTFS oder FAT formatiert war.

Was soll ich nur machen ???

MfG Klaus

Lösung: Habe zwei HDD's vertauscht und probiert eine LEERE HDD zu reparieren bzw. etwas wiederherzustellen.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests