Data Lost - Drive now has 6089429 TB / 5538303 TiB

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 23 Apr 2019, 16:58

Data Lost - Drive now has 6089429 TB / 5538303 TiB

#1 Post by lukas »

My Hard Drive recently crashed. It began with messages from windows that the drive is currently in use and as I was just making a backup I lost it completely.
So I opened diskmgmt.msc and it wasn't initialised - so I tried rewriting the MBR - no luck.
Then after reconnecting it and hoping it maybe would magically work again it showed this in diskmgmt.msc:
Unbenannt2.png (39.59 KiB) Viewed 509 times
After seraching the Internet I then found this tool - testdisk.
It shows the same nonsense as windows:
Unbenannt.png (33.88 KiB) Viewed 509 times
(this also happend in linux btw) and trying to analyze it is taking forever.
Any thoughts?

Sponsored links

User avatar
Site Admin
Posts: 5316
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Data Lost - Drive now has 6089429 TB / 5538303 TiB

#2 Post by cgrenier »

Using the manufacturer tools or hdparm under Linux, you can try a DCO restore but if a wrong capacity is still reported, you should contact a data recovery company.