External devices are not working

Using PhotoRec to recover lost data
Post Reply
Message
Author
codekingmaker
Posts: 5
Joined: 24 Apr 2013, 13:49

External devices are not working

#1 Post by codekingmaker » 07 Aug 2013, 15:21

Hi All,

I have tried to recover my deleted photos and files from my SD card directly from my mobile but it's not detected. I have connected my mobile device in my PC and execute the "Photo_rec.exe". In the device list, it doesn't shows my Samsung device.

So, the photo_rec application is not working from the external devices. Please let me know how can I proceed with this?

Thanks in Advance.

Sponsored links

seitec200
Posts: 4
Joined: 06 Aug 2013, 16:49

Re: External devices are not working

#2 Post by seitec200 » 07 Aug 2013, 16:15

The problem must be something else. Photorec does recognize external devices as most apps do anyway.

codekingmaker
Posts: 5
Joined: 24 Apr 2013, 13:49

Re: External devices are not working

#3 Post by codekingmaker » 08 Aug 2013, 12:23

No. I have connected my Samsung Galaxy S duos device. My PC has detected that device but the same is not detected by Photorec. If there is something else, what can I do for it.

Herewith, I have attached a snapshot for it. It shows only my hard drives not shows my digital camera. I have connected my phone in a CAMERA(PTP) option as well as Media device.

Let me know your thoughts.

Thanks in advance.
Attachments
Capture1.PNG
MTP option
Capture1.PNG (175.66 KiB) Viewed 1516 times
Capture.PNG
CTP option
Capture.PNG (147.2 KiB) Viewed 1516 times

DSpider
Posts: 23
Joined: 29 Jul 2013, 10:41

Re: External devices are not working

#4 Post by DSpider » 09 Aug 2013, 16:34

Why don't you just connect your SD card directly ?

codekingmaker
Posts: 5
Joined: 24 Apr 2013, 13:49

Re: External devices are not working

#5 Post by codekingmaker » 10 Aug 2013, 14:10

If I removed my SD card and put it on my card reader, after that it works very well. My question is, why the same is not working directly through my mobile? If I did the same for any other devices, then it works well.

User avatar
cgrenier
Site Admin
Posts: 3615
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: External devices are not working

#6 Post by cgrenier » 12 Aug 2013, 15:39

When you connect your phone, it must be in USB mass storage mode (not in Media mode or Samsung Kies mode)

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests